0 like 0 dislike
58 views
asked in General by (81 points) 58 views

I need to disable error message "This connection is not secure" in mozilla firefox .

how can i do that ?

1 Answer

0 like 0 dislike
answered by (113 points)

You can disable error message "This connection is not secure" in mozilla firefox.

  1. Open a blank tab in mozilla firefox and type about:config then enter
  2. Search in the search box = security.insecure_field_warning.contextual.enabled
  3. You can see a option. Double click this Option to disable it.

Related questions

0 like 0 dislike
1 answer
1
0 like 0 dislike
0 answers
3
asked Dec 10, 2018 in General by Kobir (92 points)
0 like 0 dislike
0 answers
4
asked Dec 10, 2018 in General by Kobir (92 points)
0 like 0 dislike
1 answer
5
asked Dec 10, 2018 in General by Kobir (92 points)
0 like 0 dislike
0 answers
6
asked Apr 22, 2018 in General by Jack (88 points)
0 like 0 dislike
1 answer
10
asked Apr 21, 2018 in General by Nia (81 points)

Ask a Question



Welcome to ASK Education Board Bangladesh, where you can ask questions and receive answers from other members of the community.

52 questions

20 answers

0 comments

669 users

9 Online
0 Member And 9 Guest
Today Visits : 162
Yesterday Visits : 329
All Visits : 74786
...